Clipper 1.6.1

ATTENTION: Not all products listed below may be compatible with Clipper 1.6.1 as is. However you can always request an older compatible version of any of the products listed below that will work with Clipper 1.6.1.